Posts

Showing posts from July, 2008
Mount an ISO image on a Solaris/AIX filesystem Solaris lofiadm -a /export/temp/software.iso /dev/lofi/1 The lofi device creates a block device version of a file. This block device can be mounted to /mnt with the following command: mount -F hsfs -o ro /dev/lofi/1 /mnt These commands can be combined into a single command: mount -F hsfs -o ro `lofiadm -a /export/temp/software.iso` /mnt Unmount and close loopback filesystem umount /mnt lofiadm -d /dev/lofi/1 AIX 5.3 mklv -y cdlv -s n -L /dev/cdlv vg00 $(du -m 10gR2.iso|awk '{print int($1+128)"M"}') hdisk2 ## 128M pp say dd if=10gR2.iso of=/dev/cdlv # took hours mount -v cdrfs -o ro /dev/cdlv /mnt/iso
Red Hat 4.6 AS x64_EMT IBM/LSI RDAC LINUX DRIVERS INSTALL Configuration example IBM x3850 2 x Emulex 4Gb FC Cards Redhat 4 AS x64_EMT (lastest patches - up2date) IBM DS4700 Storage - Direct Attached This is required to be done on every kernel update. Install kernel update through normal procedure (up2date) and reboot into new kernel Use "uname -a" to show kernel details. Check you using the correct C complier. ls -ial /usr/bin/gcc should be a link to /usr/bin/linuxEMT_64-gcc If its not please change the link or update the CC flag in the LSI RDAC driver make file. Download RDAC driver from LSI http://www.lsi.com/rdac/ds4000.html Select 2.6 Kernel Version (Suports RHEL 4 U5) Unpack [root@main download]# ls rdac-LINUX-09.01.B5.76-source.tar.gz [root@main download]# gzip -d rdac-LINUX-09.01.B5.76-source.tar.gz [root@main download]# tar xf rdac-LINUX-09.01.B5.76-source.tar [root@main download]# ls linuxrdac-09.01.B5
Image
Dilbert on Virtualization
T3 Setup for Vmware Config - through SAN switch 5200, zones with multiple targets but single initiators. set ip 192.168.10.198 set gateway 192.168.10.254 vol add v0 data u1d1-4 raid 5 standby u1d9 vol init v0 data vol mount v0 volslice create vmfs -z 116GB v0 sys fc_topology fabric_p2p sys mirror off sys cache writethrough lun default all_lun rw
AIX Increase SAN disk/filesystem See change config cfgmgr chvg -g <volumegroup> chfs -a size=+??G /<filesystem>